Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
can any one help me
2006-02-06, 11:05 PM,
can any one help me
dose anybody know how to resolve this errer...

pls help !!!


Attached Files Thumbnail(s)
2006-02-07, 11:10 AM,
RE: can any one help me
shidlo Wrote:dose anybody know how to resolve this errer...
What have you done?
Which CD Creator version did you use?
Did you install .NET Framework before you started the CD Creator?
Did you try to execute the Beta EXE file from outside the CD Creator programme folder?
My current system:
MB: ASUS P5B-E Plus BIOS: 0617
CPU: Intel Core2Duo E6750
RAM: 4x1024 MB Corsair DDR-2 CL4 800 Mhz
HD: 2x250 GB Samsung S-ATA II as Intel ICH8 Raid0
PSU: ATX Xilence Power 600W
VIDEO: Gainward 256 MB Bliss 8600GT PCX
2006-02-07, 04:44 PM,
RE: can any one help me

i downloaded 0.9.9 and 0.9.8 versions and both of them gave mr the same error whan i hit SELECT.

i have .NET Framework 2 installed and i tried to run the program in any way i know. nothing helps.

i'm using Xp Sp2 in hebrew but i tried it on an english version as well.

pls help.

2006-02-07, 06:45 PM,
RE: can any one help me
I don't know why it don't work with 2.0 ... but try it:
  1. Remove WUCD Creator and all Framework versions
  2. Download and install this WUCD Creator. This have ready a "build-in" Framework 1.1
  3. Install another Framework versions, if you need

[Image: wucdcreator.png]
[Image: winfuture.png]
[Image: mysoft.gif]

Forum Jump:

Users browsing this thread: 1 Guest(s)